dnSpy v6.0.5 Release Notes

Release Date: 2019-05-31 // 4 months ago
  • dnSpy-net472.zip requires .NET Framework 4.7.2 or later.

    dnSpy-netcore-win32.zip and dnSpy-netcore-win64.zip don't depend on .NET Framework, but use .NET Core instead which is included in the zip files. If dnSpy.exe fails to start, try: